Posts by Worg

    Hey,


    kein großes Problem, aber ist mir aufgefallen: Schon seit längerer Zeit funktioniert das Tag {{char::ID}} nicht korrekt mit den "Allied Races" von World of Warcraft. Es wird nur das Klassensymbol und der Name angezeigt, das Symbol für die Rasse fehlt bei entsprechenden Rassen. Alle "alten" Rassen funktionieren jedoch wunderbar. Eqdkp und Games sind auf der aktuellsten Version (2.3.4 und 8.1.23.1) - das Problem gibts aber schon seit langem.

    In der eigenen Charakterübersicht über "Charaktere" wird übrigens alles korrekt dargestellt, da ist also entsprechendes Symbol vorhanden. Scheint also nur an der Funktion für das Tag selbst zu liegen.


    Keine Eile, ist ein unwichtiges Problem, wollte es nur gemeldet haben und hoffe ich hab nichts übersehn.


    Danke!

    Hey, gerade gesucht und direkt drauf gestoßen. Gleiches Problem, neue Events laden nach längerer Zeit, andere ältere Events gibts nur ein Gateway Timeout. Unsere DB dürfte auch um einiges größer sein als vom TE.


    Vielen Dank schonmal für Hilfe!

    Hey, das Thema ist zwar schon paar Wochen alt, aber da wir ein paar Probleme mit dem Plugin hatten, haben wir ein paar Anpassungen vorgenommen, die evtl. für den ein oder anderen ganz interessant sind.


    Zum einen wurde bei uns immer das älteste Log zuerst angezeigt: das ist gefixt. Weiterhin ist wie gesagt die Möglichkeit für den Timestamp hinzugefügt und das Anzeige-Format lässt sich einfach bei


    format('Y H:i')


    ändern. Zusätzlich haben wir die performance der Funktion optimiert, da nun die fertig generierte Tabelle gecached wird