Twinks im Roster ausblenden funktioniert nicht

  • Hallo zusammen. Twinks bekommen bei uns eigene DKP, aber trotzdem möchte ich sie im Roster nicht anzeigen. Die Roster-Einstellung dafür scheint aber leider nicht zu funktionieren.


    Setup:

    EQDKP: 2.3.34

    Einstellungen -> Charaktere -> Twinks anzeigen: AN

    Portal -> Tabellen und Punktesystem verwalten -> Edit -> Roster -> Twinks anzeigen: AUS

  • Die Einstellung "Twinks anzeigen" für die Charaktere ist hier höher priorisiert als die Roster-Einstellung, also funktioniert alles wie erwartet. Eine der beiden Einstellungen müssen wir halt priorisieren. Da sie eben dafür gedacht war, im Roster alle Chars anzuzeigen, auch wenn Twinks ausgeblendet sind (um eine vollständige Ansicht aller Chars der Gilde zu geben), wurde diese Priorisierung gewählt.


    Es ist ja auch keine Ja/Nein Option, sondern eine Checkbox, zum zusätzlichen Anzeigen der Twinks. Würden wir auch hier eine Ja/Nein Box einführen, wäre es schwer zu bestimmen, was für eine Option nun Priorität haben soll, da es ja automatisch einen Wert beim Speichern der Einstellungen geben würde. Benutzer würde das insofern verwirren, da sie in den normalen Einstellungen Twinks angezeigt haben möchten, aber diese nicht im Roster auftauchen. Eine Änderung ist hier also nicht geplant.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • GodMod

    Added the Label Bug
  • GodMod

    Added the Label Not a Bug

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!