Issue w. Bluesky template - Calendar.

  • I'm getting this error message when I try to access the calendar:


    I've attached a picture.

    I've tried looking through the .html files for the theme, but nothing really jumps at me.
    Also tried resetting, deleting, manually uploading, clearing cache etc.

    Issue does not exist with the other themes I've installed (Such as 'Luna', 'WoW', and 'Battle for Azeroth')

    Any ideas?

    Thanks for any assistance,
    Nighty

  • Cannot find any error regarding this template. Everything looks fine to me regarding the Raid.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • I apologise for the slow reply, been a bit busy -- Anyhow - I've made a user on the site:

    https://www.nylaathria.dk/eqdkp2


    user: ****

    pw: ****


    I've set the Theme to be bluesky, and issue can be found on any raid, such as:
    https://www.nylaathria.dk/eqdk…/Calendarevent/Raid-1153/?


    Everything works fine on:

    https://www.nylaathria.dk/eqdkp2/

    But once that raid is hit, then it seems to just.. drop parts of the stylesheet, or some such?

    I've also tried it in other browsers, same result. Had another raider test it for me as well, she had the same issue.

    Edited 2 times, last by Bloodsoul: Edited out userdata; We still can read it. ().

  • Try to delete the template cache at Extension Management.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • Try to delete the template cache at Extension Management.


    Just tried (again I believe), sadly changed nothing. Still broke.

    Also, thanks for hiding the username/password!

    I also did just update from php 5.6.x to 7.3.10 - in case that should have done anything, sadly did not fix it.

  • I have no Idea what ist causing this, because for guests IT works. Also when it works with Other Templates... There ist nothing Special with this Template. Maybe you should use another Template AS your Default one.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • .... I should probably add in that I just updated from 2.2.25 to 2.3.17 before this issue.
    I do apologise for forgetting to add that in, my bad!

  • Pleased delete the Folder /Templates/eqdkp_bluesky/calender


    Maybe there are old Files causing this Problem.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • I was just about to respond to your previous message, when you did that one - I tried deleting the folder, and it seems like that might have cleared it right up!


    Issue fixed, thank you again for the assistance, it is really much appreciated!

  • Another issue has arisen, do you prefer me making a second topic?

    If not, then this is the one:

    Code
    1. 16.10.19 17:34 WARNING: File: /var/www/nylaathria.dk/public_html/eqdkp2/core/auto_point_adjustments.class.php line: 171 Error Code: 2 Error String: Invalid argument supplied for foreach()
    2. 16.10.19 17:34 WARNING: File: /var/www/nylaathria.dk/public_html/eqdkp2/core/auto_point_adjustments.class.php line: 171 Error Code: 2 Error String: Invalid argument supplied for foreach()


    Any easy fix for this one?

    Best Regards,
    Nighty

  • This are just php warning, no real issue.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • I might have copied the wrong string of code then, was supposed to be the one indicating this one, which I, from today, get each time I change pages (except for on the admin pages).

    "latestposts_sql_error" shows 0 issues though, at debug level 2. Only other one there is the php_error one.




    Edit: Tried turning on Debug level 3, and I have this one (see code under the edits):
    Edit 2: Oh, it's something to do with the phpbb integration, probably latest forum topics or such.
    Edit 3: "Latest Forum Posts: An error occured. Please check your settings."
    -- Never mind, it's not exactly related to you guys, I'll try sorting it out - though gladly take tips! ^^

    Thanks again, and my apologies for stealing your time.


  • Oh right. I updated phpbb from 3.0.x to 3.2 yesterday. That's it. Silly me! Derp.

    I forgot if you guys created this integration, or if it was someone else. If you did, then I've just noticed that there isn't a phpBB3.2 option, imagine that'll cause issues (using the 3.1 option, if it'll actually connect)?

  • 3.1 should work.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • Right, I've got all of that sorted out as well.

    Enabled the 3.1 option, and it showed up Connection Errors - But apparently the password had changed. Oh well, quick fix!


    Thank you again for all the help, it is really much appreciated!