SWTOR Game Update zum kommenden Update 6.0 Onslaught

  • Hey Leute,


    ich habe mir mal die Mühe gemaucht und das aktuelle SWTOR Game auf die neue Erweiterung 6.0 ONSLAUGHT zu ergänzen.

    Ich habe die Files aus dem git geklont, lokal ergänzt, aber ich hab keine Ahnung wie ich euch das jetzt wieder zur Verfügung stellen kann?


    Klonen ging noch - jetzt steh ich etwas im Wald :-D


    Auch bin ich mir nicht ganz sicher, ob ich alle Änderungen korrekt eingetragen habe


    Was noch nicht bekannt ist, sind die neuen Handwerks max Levels


    So häng ich die geänderten Dateinen mal hier an ;)


    Grüße Franky


    game-swtor-6_0.zip

    Live-Seite


    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • HM, ich habs noch nicht geschafft mein geändertes Game zu installieren, es wird immer eine Info datei angemahnt??


    Grüße Thy Franky

    Live-Seite


    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • Hey Leute,


    ich häng hier mal meine Spieldateien an, vlt. kann mir dann wer von euch sagen warum das so nicht geht, Danke schon mal.


    Grüße Franky

    Files

    Live-Seite


    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • Wahrscheinlich weil besagt package.xml fehlt. Ändere doch einfach die bestehenden Spieldateien, anstatt das neu installieren zu wollen indem du ein Zip Archiv hochladen willst, welches dafür nicht geeignet ist.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • Hm ja, ich habe schon versucht die xml Datei anzupassen, auch habe ich das Spiel installiert und dann mit meinen daten überschrieben,

    Dann bekam ich immer einen Fehler,

    Code
    1. 01.09.2019 11:15:51 >>>> 20190901:152a9c1bfe20ce3a5c2bda2d45db57c1 <<<<
    2. Type: PARSING ERROR
    3. Message: syntax error, unexpected 'Unterweltbörse' (T_STRING), expecting ')'
    4. Code: File: /var/www/vhosts/wrhel.de/httpdocs/games/swtor/language/german.php, Line: 183
    5. Trace:
    6. File: , Line: , Function: catch_fatals, Object: plus_debug_logger
    7. <<<<

    Die german.php, Zeile 183 ist in der gekürzten Ausgabe die Zeile 21


    Liegt das an den Umlauten ??

    Live-Seite


    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • Das liegt daran, dass dir nach ruf21 ein ' fehlt.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • Hi GodMod,


    Ja, das war der Fehler, dieses sch... "`" das hätte ich im Leben nicht gefunden


    Danke, nun funktioniert das auch wie gewünscht :-D


    Wenns euch hilft, sende ichs gerne, nur wie ich das bei GitHub alls pull Request rein bekomme - mir ein Rätsel :-D

    Live-Seite


    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3