Updating World of Warcraft module

  • Hey everyone, so i was having some issues importing character info after blizzard moved to the their new API service, and i noticed my version of the warcraft game module was a bit old (8.0.22.3) but i don't see a way to update it. There is no update button on the extension page, but i'm not really sure if thats where i should be looking. How do i update the game module?

  • For the update of WoW, an update of EQdkp Plus to the latest version (2.3.x) is required.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • i see. I am currently on 2.2.24, and it says there are no updates available. Does it need to be a manual update?