Request for Albion Online

  • If you want a new game, you should provide more infos, like races, classes, where do we get the icons etc...

    Of course you can use our gamebuilder at the repository to create you own game.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    Amazon Wishlist | PayPal

  • Hi,

    yes it works well with 2.3. Wehn something mixes up you might have done a mistake in your setup or in rhe order of your gameclasses.


    hm, well Gamebuilder ist for the basic things, but if the Game ist not too complex, it will work well.


    cheers Franky

    Live-Seite1
    Live-Seite2


    Test Installationen für Style anpassungen an 2.3 und Spielereien
    Testseite 2.3



    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • Hi, once more,


    As I see from the description of the game, there are no true classes, rigth, your class depends on what stuff you are wearing.

    Only categorization I have seen are the 4 fractions.


    To use the gamebuilder propperly you have to know how the game woks, which decisiion you have to take eg. ist the first decission in the game which fraction you want to play - so the characters first chioce in the Gamebuilder were the fractions - next might be - active fighter or a retired farmer - then maybe the role you love to play - DD Tank Heal -


    This is why it is difficult to make a game for eqdkp if you don't play the game and don't know these basic things about it.


    Maybe there is a Maserguide about the game, how to start, how to proceed while playing. everybody is willing to support you, but we need much mor informations.


    Cheers Franky

    Live-Seite1
    Live-Seite2


    Test Installationen für Style anpassungen an 2.3 und Spielereien
    Testseite 2.3



    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3

  • alright il do some digging. Dose the gamebuilder work with the latest v2.3.0 ? it seems to mix up the classes and roles.

    Hi, it definitely wors with 2.3.x, absolutely.

    When there are errors, then have a look at the dependencies - or post the Gamebuilder file, then you might get a more specific answer ;)

    Live-Seite1
    Live-Seite2


    Test Installationen für Style anpassungen an 2.3 und Spielereien
    Testseite 2.3



    - Es gibt keine blöden Frage - nur blöde Antworten - also frag ich weiter blöd - :thumbsup:
    Und Danke an alle, die mir antworten <3