EQDKP 0.6.3.5 lässt sich nicht installieren

  • Da ich keine Möglichkeit habe, via 0.6.3.5 Support Forum etwas zu erfragen, werde es jetzt nun einfach hier tun, in der Hoffung das ihr meinen Beitrag nicht sofort löscht. Ich bin mir bewusst das ich keinen großartigen Support von euch erwarten kann, da es sich um eine veraltete Version handelt, doch trotzdem möchte ich echt wahnsinnig gern wissen, wie oder ob es tatsächlich noch möglich ist, EQDKP 0.6.3.5 auf den heutigen MySQL DBs installieren zu können oder nicht?!


    Wenn ich mit der Installation fertig bin, was scheinbar ja doch alles reibungslos funktioniert, ohne das ich etwas editieren muss, erhalte ich beim ersten Login noch während der Installation folgenden Fehler



    Es wäre schön wenn ihr euch meinen Beitrag überhaupt einmal anschaut und mir evtl. sogar noch weiterhelft mit dem Ganzen, da ich mittlerweile mehrere Tage daran verzweifle und ich in sämtlichen Foren leider keine Antwort bekomme :(


    Gesundes neues noch und danke das ihr es euch wenigstens durchgelesen habt

  • Prüfe ob die Datei pluskernel/cache/cache_none.class.php vorhanden ist, und wenn nicht, dann hochladen.

    Viele Grüße,
    GodMod


    Bitte sendet mir keine unaufgeforderten Support-PNs. | Please don't send me unwanted support-PMs.
    Du willst dich bei mir bedanken: | You want to thank me:

    amazon_wishlist.jpg paypal_logo.jpg

  • Zudem würd eich wenigstens auf die 0.6.4.x upgraden, die 3er Serie enthielt einige böse Sicherheitslücken wenn ich mich noch recht entsinne ;) Langfristig solltest du dir die 2.1 bzw 2.2 mal angucken ;) Lohnt sich.

  • Vielen Dank für eure fixe Antwort. Das Ganze habe ich natürlich ausprobiert und bekomme im Anschluss folgendes ausgespuckt



    VlG

  • Mit welcher PHP Version versuchst du es zu betreiben? Nimm die niedrigstmögliche.


    Woher hast du die Datei die du in den cache-Ordner geladen hast? Direkt aus dem download Paket? Dann sollte diese auch gehen. Ich nehme an, du hast da einfach nicht die richtige Datei verwendet. Dann kann das auch nicht funktionieren ;) Der Cache Ordner muss 8 Dateien beinhalten :)

  • Im Standard Downloadpaket befindet sich kein Ordner mit dem Namen Cache im Pluskernel Folder. Einschließlich auch keine Dateien welche sich darin befinden sollen.


    Folgene Ordner befinden sich im Pluskernel Ordner: Pluskernel -> bridge, debug, images, include, language


    >> Die niedrigste PHP Version welche ich nutzen kann ist PHP5.2

  • Dann ist auch klar, wieso es nicht geht ;) Wäre die Frage, woher du den Download hast ;) In den offiziellen sollte das enthalten gewesen sein. Habe auch nur noch eine 0.6.4.13 rumliegen als zip

  • Falls die 0.6.4.13 nicht zu stark abweicht würde ich diese auch gern nehmen. Im Downloadbereich auf der offiziellen Seite ist diese nicht mehr zu finden. Auch in der 0.6.4.11 befindet sich der Cache Ordner nicht. Fraglich wie diese Release damals laufen sollte

  • die sind dann falsch ;) Da fehlen die externals. Wurde damals von sourceforge zu github importiert, und automatsich pro tag erstellt. Leider ohne die externals. Heisst: Die files gehen erst ab dem Umzug, also 2.0

  • Könntest du sie mir bitte geben, wäre echt nice. Nebenher nutze ich für eine andere Gilde die aktuellste Version, kein Thema. Hätte trotzdem gern die 0.6.4.13