Item Tooltips still not working correctly

Item tooltips not displaying correct data

Reproduciability

Reproduciability
Yes
Steps (optionally)
Admin Panel/Settings/ItemTooltip tab and set Wowhead as primary and armory as secondary databases<br>
Purge Itemcache<br>
Import attached raid log.<br>
Hover over specified items

Message

Hi guys, This report is in reference to [url='https://eqdkp-plus.eu/bugtracker/Issue/1324-Incorrect-tooltips-displayed/']Incorrect tooltips displayed[/url] which is showing as fixed but isnt. Tooltips is still not working correctly. From our latest raid logs (copy of logs attached) 124363:0:0:0:0:0:0:0:100:267:0:6:1:567 is being displayed as iLevel 740. [url='http://www.wowhead.com/item=124363/runic-magnaron-tooth&bonus=567']wowhead link of actual drop[/url] 124370:0:0:0:0:0:0:0:100:265:0:6:3:562:565:567 displays 2 yellow sockets. [url='http://www.wowhead.com/item=124370/felfire-munitions-launcher&bonus=562:565:567']wowhead link of actual drop[/url] 124379:0:0:0:0:0:0:0:100:267:0:6:2:565:567 shows as Mythic Pristine Crafting Material. [url='http://www.wowhead.com/item=124379/bite-of-the-bleeding-hollow&bonus=565:567']Wowhead link of actual drop[/url]

Files

Comments 3

  • As I wrote in your referenced entry, we cannot fetch more information from the wowhead app, therefore we cannot display the correct information.

  • Hi Godmod,


    Sorry, I didnt realise that was the case. It was marked as 'fixed' which clearly it wasnt. I think I may have a solution for you but am waiting for WoWhead dev to get back to me.

  • It was fixed the best way we can. We have improved the tooltips, but we cannot do more, as the API does not provide the possibility or is broken.